Jump to content

App not loading or logging in


Recommended Posts

The app is giving a refresh icon under every tab. I tried reloading about 5 times and got the same thing. Eventually I tried to telog, only to be sent back to the log in screen.

I tried checking out the website page, but that also doesn't load. Is this an issue on my end? Or is the whole system down? But then why is the forum working?

Link to comment
Share on other sites

The apps been lagging & giving me errors to since midnight today/yesterday. It isn't the first time either, its just that I wasn't actively reading so I didn't care as much back then. The comment section on the app was taking ages to load, same next chapter & website also have me loading errors a while ago, so I came to check the forums, it's the worst I've ever experienced on here. So I don't think it's just you. 

Edited by Angely
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...