[Problem] Mobile browser not passing browser check

i can't access the site using my phone . i'm stuck with "Checking your browser before accessing wuxiaworld.com" loop, it keeps on refreshing but it wont redirect me to the site .
BTW , i'm using Data Connection when i encounter this problem - i also use UC Browser because of the "Save Page" Add-ons .
can you please remove the browser check ? because i can't access it like before .

Comments

  • edited January 2016

    i can't access the site using my phone . i'm stuck with "Checking your browser before accessing wuxiaworld.com" loop, it keeps on refreshing but it wont redirect me to the site .
    BTW , i'm using Data Connection when i encounter this problem - i also use UC Browser because of the "Save Page" Add-ons .
    can you please remove the browser check ? because i can't access it like before .




    I think UC browser is similar to "Mini" browsers like Opera Mini which are not supported by Cloudflare. You have to use another browser such as Firefox, Google Chrome etc

    Edit: There is a solution in the next post but I have only tested it on one device so I am not entirely sure if it works for everyone.
  • I m facing the same problem. And on my phone I can use small size browser like UC or mini only. Please help as I cant change the browsers.
  • edited January 2016
    Rohit said:

    I m facing the same problem. And on my phone I can use small size browser like UC or mini only. Please help as I cant change the browsers.

    Currently, I cannot think of an alternative for this as I think the main issue is the save data feature in "Mini" browsers but I do have some good news, based on a conversation with Yn5an3 yesterday, "We are working to solve the problem with caching, and thus disable the protection from Cloudflare. It shouldn't take much longer.", the Cloudflare protection may be disabled soon although there is currently no estimate yet. I know it might not be easy but you can try checking back once in a while to see if they have disabled the Cloudflare protection.

    Edit: After doing some testing, you can try using Opera Mini and disable the save data option. It should work. It worked for me when I try downloading Opera Mini on my phone and disable the save data option. Ensure that the save data option is set to off. Although I would like to note that if you have a small data plan then you might not want to do this especially if you are very cautious in your data usage. Disabling the save data option (if I am not mistaken) would result in data usage similar to normal non "Mini" browsers.

    Edit2: @creamflakes and @Rohit, I have just tested with UC browser, in Settings > Data Saver, disable "Cloud Boost". It should work. As I have stated earlier, do take note that disabling "Cloud Boost" would result in your data usage to be similar to normal non "Mini" browsers so do take note of your data usage. especially if you have a small data plan.
  • Again, thanks mode12. 

    Sorry, I'm going to say it again, because it's not clear enough for those that have problems with their mobile browsers. It's not like we want to have the browser check enabled, but we are forced to. Until the problem with the cache is solved if we disable the check, the site will just go down. And then it won't be just you, but everyone. Today I'll try to set up varnish in front of the servers we use here. If it works, then it's goodbye to the cloudflare DDoS mode. If it doesn't, the current situation will last a bit more.

    Sorry for the inconveniences.
Sign In or Register to comment.